PyOpenGL error under RH9.0

January 27, 2004

I recently came across the following error while building PyOGL on RH9.0 under both Python 2.2 and 2.3.2

warning: error while loading Togl.so: can’t find package Tk 8.1

‘setup.py build’ worked fine, I only saw this error upon running ‘setup.py install’. I’m running Tk8.3, so I don’t know why it’s looking for 8.1.

I’ve built PyOGL on Mac OS X/fink and RH8.0 and have never before seen this problem.

I googled the error and found a couple of other occurances of this error (e.g. here), but no suggested work arounds.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: